Official "Discuss the latest page" thread

All discussion related to the Crimson Dark webcomic (at crimsondark.com)
sassafras
Posts: 12
Joined: Fri Jan 02, 2009 6:28 pm

Re: Official "Discuss the latest page" thread

Post by sassafras » Fri Dec 29, 2017 10:07 pm

Nice start to the new chapter!

However, why an exchange? why not a space elevator?

Looking forward to future pages!

bdoserror
Posts: 1
Joined: Sat Jun 12, 2010 5:55 pm

Re: Official "Discuss the latest page" thread

Post by bdoserror » Fri Jan 05, 2018 10:47 am

Is that a rendering error on the 2nd panel of today's (2018-01-04) strip that makes the ship look invisible?

Also, in the notes at the bottom, shouldn't Galactic Common Law be abbreviated "GCL" not "GLC"? Or is it like UTC?

Ganurath
Posts: 7
Joined: Tue Oct 24, 2017 10:41 am

Re: Official "Discuss the latest page" thread

Post by Ganurath » Mon Jan 08, 2018 7:16 pm

For some reason, Page 05 of Chapter 19 is labelled as Page 15 of Chapter 19.

User avatar
dragonrider33
Posts: 36
Joined: Wed Oct 05, 2016 7:23 am
Location: Tír na nOg

Re: Official "Discuss the latest page" thread

Post by dragonrider33 » Thu Jan 18, 2018 3:31 am

Got another one of these this AM.

Not Acceptable
An appropriate representation of the requested resource /crimsondark/index.php could not be found on this server.
Additionally, a 406 Not Acceptable error was encountered while trying to use an ErrorDocument to handle the request.

What the #@@@ is it have gotten several of them.

Additionally one time I tried to reach forum to ask about these got a message there was not a forum. Getting no abswer form a private message so am asking in forum. Whats going on ?
Kill'em All; Let Odin Sort It Out

User avatar
David
Site Admin
Posts: 171
Joined: Mon Dec 15, 2008 3:15 pm
Contact:

Re: Official "Discuss the latest page" thread

Post by David » Sun Jan 21, 2018 2:07 am

dragonrider33 wrote:
Thu Jan 18, 2018 3:31 am
What the #@@@ is it have gotten several of them.

Additionally one time I tried to reach forum to ask about these got a message there was not a forum. Getting no abswer form a private message so am asking in forum. Whats going on ?
I've been trying to recreate your error but haven't been able to. What browser/version are you using?

The forum was down for a few days because I decided to update the software to combat spambots, but I botched the process and it took me time to diagnose, repair and restore everything.

Post Reply